tried to install with only wss - needs sharepoint 200&?

Jul 17, 2012 at 4:36 PM

i thought this was compatible with WSS 3.0 but when i run the installer one of the checks is for Sharepoint server 2007 -

Am I missing something?